vispy.util.check_environment module

vispy.util.check_environment.has_backend(backend, has=(), capable=(), out=())
vispy.util.check_environment.has_matplotlib(version='1.2')

Determine if mpl is a usable version

vispy.util.check_environment.has_skimage(version='0.11')

Determine if scikit-image is a usable version